Le site des restos du coeur

Olympus 35RC : problème déclenchement auto

Conseils pour la réparation et l'entretien du matériel photographique.

Olympus 35RC : problème déclenchement auto

Message par eli_pamscarc » Mercredi 05 Août 2020 13:19

Bonjour,

J'ai un souci avec mon p'tit chéri d'Olympus ! Il ne déclenche plus en position Automatique.
D'où ça peut venir ?
J'ai changé plusieurs fois les piles. Je ne pense pas que cela vienne de là.
Il était depuis plusieurs mois en vitrine, sans pile, et jusque là il fonctionnait bien.

Merci pour vos conseils, pistes etc... :hello:
eli_pamscarc
Intéressé
Intéressé
 
Message(s) : 98
Inscription : Lundi 20 Février 2017 16:00

Re: Olympus 35RC : problème déclenchement auto

Message par panda589 » Mercredi 05 Août 2020 19:27

Tourne la bague proximale plusieurs fois en alternant les positions flash - A - OFF de manière à nettoyer les contacteurs internes :?: :idea: :roll:
:arrow: Parfois une position de l'index légèrement décalée par rapport à la lettre A permet de déclencher en auto :!: :idea: :wink:
Avatar de l’utilisateur
panda589
Super Gourou
Super Gourou
 
Message(s) : 3880
Inscription : Vendredi 18 Août 2006 21:40
Localisation : de l'Italie qui descendrait l'Escaut

Re: Olympus 35RC : problème déclenchement auto

Message par eli_pamscarc » Mercredi 05 Août 2020 22:40

panda589 a écrit :Tourne la bague proximale plusieurs fois en alternant les positions flash - A - OFF de manière à nettoyer les contacteurs internes :?: :idea: :roll:
:arrow: Parfois une position de l'index légèrement décalée par rapport à la lettre A permet de déclencher en auto :!: :idea: :wink:


Merci, je vais essayer mais j'ai déjà fait cette manip plusieurs fois.

En fait, j'ai voulu tester un flash. J'ai pris le RC dans sa vitrine. J'ai fixé le flash sur l'appareil. J'ai positionné le curseur sur flash et j'ai déclenché.
Est ce que le fait d'avoir branché un flash dessus, ce que je n'avais encore jamais fait sur ce boitier, a pu causer ce dysfonctionnement, ou cela n'a rien à voir ?
eli_pamscarc
Intéressé
Intéressé
 
Message(s) : 98
Inscription : Lundi 20 Février 2017 16:00

Re: Olympus 35RC : problème déclenchement auto

Message par panda589 » Jeudi 06 Août 2020 18:12

eli_pamscarc a écrit :...Est ce que le fait d'avoir branché un flash dessus, ce que je n'avais encore jamais fait sur ce boitier, a pu causer ce dysfonctionnement, ou cela n'a rien à voir ?...

:arrow: En principe non, les flashes électroniques sur piles modernes ne crament pas les circuits du boîtier. Lorsque l'obturateur central du 35RC s'ouvre, il ferme un circuit primaire dans le flash qui lui à son tour déclenche le flash = Mesure de protection ... Que ton flash soit placé sur la griffe porte accessoire ou relié à la prise PC via un câble ne change rien non plus :idea:

Un élément dont on tient très peu compte également, c'est la très faible sensibilité de la cellule du 35RC par faible luminosité :idea:
En réalité, le mode Auto = EE ne possède qu'une plage très étroite de fonctionnement = le 35RC ne permet le mode auto pratiquement que à l'extérieur où la luminosité est relativement bonne.

La sensibilité va de EV7 (f/2,8 à 1/15sec) à EV18 (f/22 à 1/500sec) EN TENANT COMPTE DE TOUTE L'ETENDUE DES 6 TEMPS DE POSE :idea:
Dès la lumière réfléchie par le sujet est hors de cette plage de sensibilité, l'aiguille du bas dans le viseur se met dans le rouge = Déclenchement impossible en mode Auto :arrow: Il faut changer le temps de pose :idea: :roll: Le diagramme EE operating range est assez parlant :wink:
Au 1/15sec, la sensibilité ne va que de EV7 à EV13 = 6EV seulement
Au 1/30sec, la sensibilité ne va que de EV8 à EV14 = 6EV seulement
Au 1/60sec, la sensibilité ne va que de EV9 à EV15 = 6EV seulement
Au 1/125sec, la sensibilité ne va que de EV10 à EV16 = 6EV seulement
Au 1/250sec, la sensibilité ne va que de EV11 à EV17 = 6EV seulement
Au 1/500sec, la sensibilité ne va que de EV12 à EV18 = 6EV seulement
Finalement, j'aime bien cette page accura.com car elle donne non seulement un résumé de tout le mode d'emploi mais également un vue en coupe du E.Zuiko avec le diaphragme et l'obturateur situés tous deux à l'arrière de l'objectif :idea:
http://www.accura.com.hk/OM/35RCi.jpg
Avatar de l’utilisateur
panda589
Super Gourou
Super Gourou
 
Message(s) : 3880
Inscription : Vendredi 18 Août 2006 21:40
Localisation : de l'Italie qui descendrait l'Escaut

Re: Olympus 35RC : problème déclenchement auto

Message par eli_pamscarc » Jeudi 06 Août 2020 23:19

Oui mais réglé sur 800 iso, 1/15 et une lampe led plaquée sur la cellule, il ne déclenche pas.
J'ai fait un paquet de fois la manip de tourner la bague.
Rien, problème non résolu...
Il va falloir que je trouve quelqu'un pour me le réviser. :|
eli_pamscarc
Intéressé
Intéressé
 
Message(s) : 98
Inscription : Lundi 20 Février 2017 16:00

Re: Olympus 35RC : problème déclenchement auto

Message par Oriu » Vendredi 07 Août 2020 7:13

Bon courage pour trouver un réparateur, j'ai acheté il y a plusieurs années un lot d'appareils compacts en panne dont un 35RC, bel appareil mais la complexité des commandes internes à l'objectif nécessite de tomber sur un réparateur qui connait bien cet appareil, je ne connais pas la valeur de cet appareil mais je crains que malheureusement la note du réparateur dépasse rapidement la valeur d'un 35RC.
cet appareil a entre 40 et 50 ans j'ai bien peur que peu de réparateurs soient en mesure de le réparer, mais je serai content que mon pessimisme ne me donne pas raison.
Avatar de l’utilisateur
Oriu
Super Gourou
Super Gourou
 
Message(s) : 27968
Inscription : Lundi 21 Avril 2008 17:37
Localisation : 37 mais 2A par le coeur

Re: Olympus 35RC : problème déclenchement auto

Message par panda589 » Vendredi 07 Août 2020 7:18

:| Oui malheureusement :cry: :cry: :cry:
Les pannes les plus fréquentes avec le temps proviennent essentiellement du compartiment à piles et de la bague proximale dont les contacteurs sont usés (= Il faut démonter tout le boîtier :roll: :roll: €.€.€ :!: :!: :? )
:arrow: On se retrouve très souvent avec un parc de 35RC fonctionnant uniquement en mode manuel avec ou sans posemètre accessoire :lol:
Mais la qualité d'images est terrible :!: :!: voire même avec plus de contraste que le sonnar 2,8/40 du 35S :idea:
Avatar de l’utilisateur
panda589
Super Gourou
Super Gourou
 
Message(s) : 3880
Inscription : Vendredi 18 Août 2006 21:40
Localisation : de l'Italie qui descendrait l'Escaut

Re: Olympus 35RC : problème déclenchement auto

Message par panda589 » Vendredi 07 Août 2020 7:20

Voila, Oriu l'a dit mieux que moi :!: :idea: :lol: :lol: :lol: :lol:
Avatar de l’utilisateur
panda589
Super Gourou
Super Gourou
 
Message(s) : 3880
Inscription : Vendredi 18 Août 2006 21:40
Localisation : de l'Italie qui descendrait l'Escaut

Re: Olympus 35RC : problème déclenchement auto

Message par panda589 » Vendredi 07 Août 2020 7:43

Le mode d'emploi du 35RC ne va pas assez loin. Il mentionne que l'aiguille du posemètre en bas dans le viseur indique l'ouverture du diaphragme lorsque le bouton déclencheur est légèrement sollicité en mode Auto :arrow: En réalité cette même manoeuvre bloque l'aiguille si bien que le 35RC possède une fonction AELock qui n'est pas mentionnée dans le mode d'emploi. Cela permet de mesurer la luminosité sur une zone de +/- 30° avant de déclencher :!: :!: :wink:
Sans piles, l'aiguille se place directement en zone rouge sans aucune retenue lorsqu'on sollicite légèrement le déclencheur.
En mode Auto fonctionnel, lorsqu'on sollicite le déclencheur, c'est un mécanisme magnétique activé par la cellule qui bloque l'aiguille à la bonne ouverture. On peut même recadrer et le déclenchement sa fera à cette même ouverture :idea:
Est-ce réparable :?: :?: :roll:
Avatar de l’utilisateur
panda589
Super Gourou
Super Gourou
 
Message(s) : 3880
Inscription : Vendredi 18 Août 2006 21:40
Localisation : de l'Italie qui descendrait l'Escaut


Retour vers Dépannage, entretien, réparation et outillage photographique

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 9 invité(s)

  • Publicité